Pergunte aqui

Histórico de revisões [voltar]

Ola @Aldo, considerando a imagem, a fórmula em C2 =SE(ESQUERDA($A2;NÚM.CARACT(C$1))=C$1;$A2;"") é só copiar para as colunas do lado e replicar para baixo.

Segue arquivo do teste.

Também poderia ordenar ou usar Tabela dinâmica, tudo depende do que deseja obter como resultado.


Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.