Pergunte aqui

Histórico de revisões [voltar]

Pode ser assim também:

Com esta fórmula : =SOMARPRODUTO((B3:B18<>"")/CONT.SE(B3:B18;B3:B18&""))

Descrição da imagem