Pergunte aqui

Histórico de revisões [voltar]

clique para ocultar/mostrar a revisão 1
Versão inicial

Boa noite, seiki2000!

Neste caso você terá que utilizar a função TEXTO para converter os valores em um formato desejado, veja o exemplo da imagem:

Descrição da imagem

Na célula B20 foi inserida a fórmula =TEXTO(A20/24;"[HH]:MM:SS"), A20 sendo a célula que contém o valor a ser convertido para 24 horas, então dividimos; em valores maiores que 24 horas negativos ou positivos utilizamos o formato [HH]:MM:SS, basta copiar e colar nas demais.

Caso a resposta tenha atendido sua dúvida basta marcar em Descrição da imagempara organização do Ask!

Boa noite, seiki2000!

Neste caso você terá que utilizar a função TEXTO para converter os valores em um formato desejado, veja o exemplo da imagem:

Descrição da imagem

Na célula B20 foi inserida a fórmula =TEXTO(A20/24;"[HH]:MM:SS"), A20 sendo a célula que contém o valor a ser convertido para 24 horas, então dividimos; em valores maiores que 24 horas negativos ou positivos utilizamos o formato [HH]:MM:SS, basta copiar e colar nas demais.

Caso a resposta tenha atendido sua dúvida basta marcar em Descrição da imagempara organização do Ask!

Qualquer dúvidas, comente.