Pergunte aqui

Histórico de revisões [voltar]

Caro Ricardo,

Revirei minhas anotações e não encontrei uma saída rápida.

Porém vai uma dica: Suponho que sua lista seja A2:An, na célula B2 cole a fórmula =SE(CONT.SE(A$2:A2;A2)=1;CONT.SE(A$2:A2;A2);0) e replique até o fim da lista, na coluna B todos os números diferentes mostrará 1 e 0 se repetir.

Depois vá em Dados / Filtro / Autofiltro, e na coluna B seleciona só 1 (desmarque o zero), em seguida copie a resposta e cole em outra tabela.