Pergunte aqui

Histórico de revisões [voltar]

clique para ocultar/mostrar a revisão 1
Versão inicial

Você pode NOMEAR os intervalos que serão argumentos da sua função MÈDIA.

Ao nomear os intervalos, eles ficam parametrizados. I.e. quando for mudar de planilha alimentadora, basta ir nos nomes e editar o novo nome. Todas as fórmulas que usam intervalos nomeados serão automaticamente ajustadas.

Por exemplo, dentro da planilha de consolidação, defina um nome para seu intervalo:

Inserir -> Nomes -> Definir nome

  1. Coloque como nome MEUINTERVALO
  2. Selecione o intervalo na planilha alimentadora (E9:E18)
  3. Clique em OK

A seguir, insira no lugar da fórmula MÉDIA = MÉDIA(XYZ.E9:E18)

coloque =MÉDIA(MEUINTERVALO)

Quando for mudar de planilha alimentadora, basta fazer com que MEUINTERVALO aponte para a nova planilha, voltando em

Inserir -> nome -> Gerenciar...

o MEUINTERVALO estará listado lá para ser editado.