Pergunte aqui

Histórico de revisões [voltar]

clique para ocultar/mostrar a revisão 1
Versão inicial

@Agnel Povoa,

A formatação condicional serve para "definir os estilos de formatação dependentes de condições especificadas" (Ajuda do LibreOffice). Ela não fornece meios para editar o conteúdo da célula. Por isso, imagino que você precisa na verdade é adaptar o leiaute de sua planilha para utilizar uma função SE().


Aqui vai minha sugestão:

  • Insira uma coluna auxilar entre "ID SISTEMA PATRIMÔNIO" e "PATRIMÔNIO".
  • Cole a fórmula a seguir: =SE(F2="Laboratório de Informática";"RECEBIDO";A2)

Descrição da imagem

  • Coloque o nome que preferir na "COLUNA AUXILIAR".


Atte,
Grafeno