Pergunte aqui
0

Como fazer uma soma se

perguntadas 2017-07-27 14:41:48 +0200

imagem do gravatar de Gabri_mcosta

Preciso de uma formula para fazer soma se Exemplo: Somar todos os valores da coluna que for igual a Xnumero

Como fazer essa formula no calc?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2017-07-27 18:36:51 +0200

imagem do gravatar de Grafeno

Boa tarde,


Considerando que você queira somar os valores de toda a coluna A que sejam iguais a 10, teríamos a seguinte fórmula:

==SOMASE(A:A;"=10")

Mas se você desejasse a soma dos valores iguais a 10 da célula A2 até A100, então:

=SOMASE(A2:A100;"=10")


Atte,

editar assinalar como ofensivo Excluir Link mais

Comentários

1

@Grafeno: Falta o terceiro argumento. Veja em https://helponline.libreoffice.org/6....

imagem do gravatar de OlivierOlivier ( 2017-07-27 18:51:15 +0200 )editar

Ele pode ser omitido se o intervalo de soma for o mesmo que se testa o critério. Veja: "SomaIntervalo (3º argumento) é o intervalo onde os valores serão somados. Se este parâmetro não foi indicado, os valores encontrados no Intervalo (1º argumento) serão somados". Mas a resposta só fica completa com seu link. Obrigado, @Olivier.

imagem do gravatar de GrafenoGrafeno ( 2017-07-27 21:00:30 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-07-27 14:41:48 +0200

Lidas: 3,975 vezes

Última atualização: Jul 27 '17