Pergunte aqui
1

Formula para retornar na célula valor ZERO quando o resultado for negativo na célula

perguntadas 2017-09-12 19:37:48 +0100

updated 2017-09-12 19:44:43 +0100

Tenho uma planilha que serve como controle de estoque de tôneres, porém, gostaria de que na coluna "U" "NECESSIDADE (MESES)" os valores negativos fossem igual a zero. Já tentei diversos métodos e nenhum retorna corretamente o que eu quero. O meu problema é que quando os valores ficam em vermelho (por serem negativos) geram certa dúvida por parte de quem lê o controle, por isso queria que aparecem "zero" no lugar do numero negativo.

GESTÃO DE TONER2017-Almoxarifado_Agosto

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

1

respondidas 2017-09-12 22:26:18 +0100

.

=SE(ARREDONDAR.PARA.CIMA(MULT(G4;U$2)-H4)<0;0;ARREDONDAR.PARA.CIMA(MULT(G4;U$2)-H4))

.

editar assinalar como ofensivo Excluir Link mais

Comentários

Funcionou exatamente como queria!! Muito obrigado!

imagem do gravatar de Agnel PovoaAgnel Povoa ( 2017-09-12 22:59:05 +0100 )editar
1

respondidas 2017-09-12 20:34:50 +0100

imagem do gravatar de Olivier

updated 2017-09-12 23:15:55 +0100

=MÁXIMO(A1;0)

Se o valor de A1 for negativo, retorna 0, caso contrário, o próprio valor de A1

editar assinalar como ofensivo Excluir Link mais

Comentários

Como faço para colocar essa fórmula junto com a que já tem na célula U4 A fórmula que tem lá é essa: =ARREDONDAR.PARA.CIMA(MULT(G4;U$2)-H4)

imagem do gravatar de Agnel PovoaAgnel Povoa ( 2017-09-12 21:52:25 +0100 )editar
2

=MÁXIMO(ARREDONDAR.PARA.CIMA(MULT(G4;U$2)-H4;0);0)

imagem do gravatar de OlivierOlivier ( 2017-09-12 23:14:59 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-09-12 19:37:48 +0100

Lidas: 48 vezes

Última atualização: Sep 12