Pergunte aqui
0

Colocar simbolo (+ - ) com formula de coluna =se

perguntadas 2017-10-21 14:16:52 +0200

imagem do gravatar de Marciapinheiro

updated 2017-10-21 17:53:09 +0200

imagem do gravatar de Grafeno

preciso fazer uma coluna com valore, mas que se na outra coluna estiver "C" credito aparecça antes do valor simbolo mais, e se na coluna estiver "D" apareça simbolo de negativo. para que no final da coluna faça a conta somando e diminuindo conforme simbolo.

mas na coluna da formula, ja tenho uma outra formula. nao estou conseguindo juntar as duas. que seria ex. na coluna A coloco C / D - credito ou debito na coluna b /c e d tenho valores q na coluna E serão somados e dividos .

na propria coluna "E" do calculo, ja quero que aparecça o simbolo de mais ou menos. baseado na coluna A.

tem como??? obrigada

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

@Marciapinheiro, vc fala em "somando e diminuindo", depois em "somados e divididos". Ficou um pouco confuso. Vc poderia montar uma arquivo de exemplo e anexar a sua pergunta. Ficará bem mais fácil para a comunidade ajudar.

imagem do gravatar de GrafenoGrafeno ( 2017-10-21 17:52:28 +0200 )editar

Retire as informações confidenciais, faça upload para uma nuvem (Google Drive, Dropbox, etc.) e compartilhe o link para o arquivo aqui, se achar melhor, assim poderemos dar uma resposta mais rápida

imagem do gravatar de Leandro VieiraLeandro Vieira ( 2017-10-21 20:01:05 +0200 )editar

1 Resposta

0

respondidas 2017-10-21 22:58:36 +0200

updated 2017-10-21 23:03:41 +0200

Ola @Marciapinheiro, chutando, não entendi direito.

Na coluna E, do calculo, use a formula (considerando a linha 1):

=SE(A1="D";(calculo)*-1;(calculo))

E em Formatar / Células... / Aba: Números / Categoria: Número e em Código do formato: +#.##0,00;-#.##0,00

arquivo teste


Obs: calculo = sua fórmula

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-10-21 14:16:52 +0200

Lidas: 33 vezes

Última atualização: Oct 21 '17