Pergunte aqui
1

Barra de menus LibreOffice 6 fica por trás da barra de ferramentas

perguntadas 2018-05-08 14:07:26 +0200

esta mensagem está marcada como wiki comunitário

Esta mensagem é um wiki. Qualquer pessoa com karma >75 é bem-vinda para a melhorar.

Baixei a nova versão do Libre Office, a Versão 6, e instalei e desinstalei várias vezes, mas a barra de ferramentas está ficando sobreposta à barra de menus, ou seja, a barra de menus "está lá", mas não aparece e quando você posiciona o mouse para clicar em uma ferramenta, por exemplo: salvar, aparece o menu, como se você estivesse clicando na barra de menus, pois uma está no lugar da outras, e se você baixa um pouco o mouse, mesmo não estando em cima da barra de ferramentas, por exemplo, e clicar, o comando funciona. Resumindo, você clica em um item e faz o recurso de outro. Já alteria a resolução do vídeo, mas continua no mesmo.Descrição da imagem

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

1

respondidas 2018-09-19 03:38:39 +0200

imagem do gravatar de Claudimaicon Nunes

Aconteceu o mesmo comigo, parecia que o cursor não clicava onde estava apontando. E a barra de menu estava escondida.

Para resolver o problema você pode clicar na barra de menu Ferramentas >> Opções ou se não conseguir clicar pode pressionar a tecla de atalho "Alt + F12".

No menu lateral, procure o submenu Exibir e desmarque a caixa de seleção "utilizar OpenGl em toda a aplicação".

Clique em OK pra confirmar. E reinicie o LibreOffice.

Comigo funcionou, espere que der certo.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2018-10-05 23:13:28 +0200

imagem do gravatar de L-u-i-s

Tinha o mesmo problema mas essa dica resolveu parte do problema. Já tenho a janela normal e o rato aponta bem em cada botão. Mas continuo com os botões com cores e formatos desconfigurados. Como podem ver na imagem: Descrição da imagem

editar assinalar como ofensivo Excluir Link mais

Comentários

Já resolvi também o problema dos ícones, fui a opções (alt+F12) e na aba "ver/exibir" alterei o estilo dos ícones para "Elementary" e os botões ficaram "normais". Espero que tenha ajudado

imagem do gravatar de L-u-i-sL-u-i-s ( 2018-10-05 23:18:48 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-05-08 14:07:26 +0200

Lidas: 90 vezes

Última atualização: Oct 09