Processador não é mais compatível ?

perguntadas 2018-12-05 11:29:41 +0100

imagem do gravatar de neimar perch

updated 2018-12-05 13:44:17 +0100

ola sou usuário libreoffice há anos ,agora quando tento instalar o pacote vem uma mensagem de processador não é mais suportado o que posso fazer ?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Qual seu Sistema Operacional e versão do LibO que quer instalar ?

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-12-05 13:28:09 +0100 )editar

o que estou tentando é windows 10 a versão a última disponível aqui no site oficial x86!!!

imagem do gravatar de neimar perchneimar perch ( 2018-12-05 14:12:01 +0100 )editar

Então o seu Win10 é 64, portanto a versão deve ser x86_64 do site oficial https://pt-br.libreoffice.org/baixe-j...

Descrição da imagem

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-12-05 14:15:49 +0100 )editar

Versão 6.1.3.2

imagem do gravatar de neimar perchneimar perch ( 2018-12-05 14:33:38 +0100 )editar

Já tentou com a versão Windows x86_64.

O meu é: Win10 + LibreOffice 6.1.3.2 (64).

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-12-05 15:26:21 +0100 )editar

oi sim já tentei com essa versão acima até começou a instalação mas retrocedeu muito estranho esse pc roda tudo qualquer linux ou windows só que preciso dele com windows !!!

imagem do gravatar de neimar perchneimar perch ( 2018-12-05 21:03:53 +0100 )editar

Ok uma saída, tente rodar o portable 6.1.2

https://www.libreoffice.org/download/...

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-12-05 21:34:12 +0100 )editar

Obrigado vou tentar !

imagem do gravatar de neimar perchneimar perch ( 2018-12-05 23:06:13 +0100 )editar

Oi muito obrigado deu certo que DEUS lhe abençoe !!!!

imagem do gravatar de neimar perchneimar perch ( 2018-12-06 17:17:17 +0100 )editar