Pergunte aqui
0

Como Ocultar fórmulas em células em branco?

perguntadas 2019-03-14 15:39:23 +0100

imagem do gravatar de joaogermano78

Estou aplicando a configuração de ocultar as fórmulas das linhas das células não preenchidas no exemplo abaixo, sem sucesso, conforme a opção Ajuda do libre em qualquer versão, não apresenta o resultado esperado.

Solicito ajuda para uma solução que não apareça nas linhas não preenchidas (#N/DISP). Grato!

Descrição da imagem

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2019-03-14 16:30:58 +0100

Ola @joaogermano78, seja bem vindo ao Grupo.

Para este caso: =PROCV(Entrada.A110;Cadastro.B$2:H$5000;2;0)

Acrescente na frente uma condição =SE(Entrada.A110="";"";PROCV(Entrada.A110;Cadastro.B$2:H$5000;2;0)

Traduzindo: Se A110 = branco é branco caso contrario executa a PROCV

editar assinalar como ofensivo Excluir Link mais

Comentários

Aplicada a solução, problema resolvido. Gilberto Schiavinatto, agradeço desde já pelo apoio de sempre com a presteza e rapidez nas situações apresentadas. Grato!

imagem do gravatar de joaogermano78joaogermano78 ( 2019-03-14 19:44:51 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2019-03-14 15:39:23 +0100

Lidas: 12 vezes

Última atualização: Mar 14