Pergunte aqui
0

Como contar os dados de uma coluna correlacionado com um dado de outra coluna?

perguntadas 2019-11-08 15:28:39 +0100

imagem do gravatar de marcolp

updated 2019-11-11 01:39:03 +0100

Bom dia. Estou com uma dúvida em relação a contagem de dados no Libreoffice Calc. Tenho uma tabela de dados sobre fichas veterinárias. Como faço para fazer a contagem de dois dados correlacionados? Por exemplo, na coluna B eu tenho os dados das espécies de animais (canino e felino) e na coluna C tenho dados sobre as raças dos animais. Quero contar por exemplo, quantos felinos são SRD (sem raça definida); quero pegar o dado da coluna B (no caso Felino) e relacionar com a C (no caso SRD) para ter a contagem somente dos felinos que são SRD. Como faço?

Dados

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2019-11-08 16:24:54 +0100

Ola @marcolp, seja bem vindo ao Grupo.

Use a fórmula abaixo: ajuste conforme necessidade.

=CONT.SES(B3:B23;"Felino";C3:C23;"SRS")

-----------------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2019-11-08 15:28:39 +0100

Lidas: 10 vezes

Última atualização: Nov 08