Pergunte aqui
1

SOMARPRODUTO , RETORNAR APENAS COM UMA PALAVRA -HELP

perguntadas 2020-01-29 02:47:54 +0100

imagem do gravatar de MALIMA

Olá, me ajudem please, a formula que uso não está funcionando =SOMARPRODUTO((C4:C53="CENTRO CIRÚRGICO")*(G4:G53="EVASÃO")), a única soma que ele faz é dessa palavra evasão , das demais não porque?????

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

@MALIMA,, poste um exemplo, edite sua pergunta e use o ícone clipe para anexar arquivo.

imagem do gravatar de SchiavinattoSchiavinatto ( 2020-02-03 13:23:32 +0100 )editar

1 Resposta

0

respondidas 2020-01-29 11:38:05 +0100

imagem do gravatar de Conrado

updated 2020-02-03 18:01:14 +0100

@MALIMA, segue atualizado em 03/02/2020

Arquivo com exemplo

Ela vai somar a quantidade de vezes que na mesma linha da coluna C e da Coluna G, as palavras coincidem, ou seja, C4 = CENTRO CIRÚRGICO | G4 = EVASÃO, etc. Quando umas das células na mesma linha não tiver esta combinação, ela não soma.


@MALIMA,

Inicialmente, sem ter os dados para ter certeza, verifique se as palavras estão escritas igualmente, tanto na tabela de dados, quanto na fórmula (exemplo acentuação). Outra informação que deve ser levada em consideração, é que essa fórmula é uma Matricial, ou seja, após escrever ela na barra de endereço, clique Ctrl + Shift + ENTER. Coloque também as matrizes de células C4:C53 e G4:G53, em absoluto, utilizando o $

A fórmula deverá ficar da seguinte forma na barra de endereço:

{=SOMARPRODUTO(($C$4:C$53="CENTRO CIRÚRGICO")*($G$4:$G$53="EVASÃO"))}

editar assinalar como ofensivo Excluir Link mais

Comentários

Olá Conrado , obrigada , mas não deu certo dessa maneira :(. Tem outra sugestão?

imagem do gravatar de MALIMAMALIMA ( 2020-02-01 16:01:52 +0100 )editar

@MALIMA, olhe a resposta editada com o arquivo

imagem do gravatar de ConradoConrado ( 2020-02-03 17:54:04 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-01-29 02:47:54 +0100

Lidas: 17 vezes

Última atualização: Feb 03