Pergunte aqui
0

Formula data.valor

perguntadas 2013-03-25 17:58:31 +0200

imagem do gravatar de Michel Zanuz

Bom dia

Ao utilizar a formula: =DATA.VALOR(CONCATENAR(TEXTO(MÊS(B2);"00");"/";TEXTO(ANO(B2);"0000"))) ocorre a mensagem Erro:502 A Célula B2 está cadastrada como Texto e estou utilizado a data 31/12/2012 Se desmenbrar a fórmula verás que somente a data.valor não funciona

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Bom dia Estou usando a Versão 4.0.1.2. Caso eu colocar sem o Circunflexo o programa mostra o erro #Nome? Se você desmembrar as fórmulas: =TEXTO(ANO(B2);0) =TEXTO(MÊS(B2);0) =CONCATENAR(C2;"/";D2) =DATA.VALOR(E2)- Aparece o mesmo erro Erro:502

imagem do gravatar de Michel ZanuzMichel Zanuz ( 2013-03-26 13:42:26 +0200 )editar

1 Resposta

0

respondidas 2013-03-26 02:51:51 +0200

O erro na sua fórmula está no circunflexo: utilize MES, em vez de MÊS.

Foi só eu fazer essa pequena correção e deu certo: =DATA.VALOR(CONCATENAR(TEXTO(MES(B2);"00");"/";TEXTO(ANO(B2);"0000")))

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2013-03-25 17:58:31 +0200

Lidas: 423 vezes

Última atualização: Mar 26 '13