Pergunte aqui
0

Erro ao instalar pacote de idiomas

perguntadas 2013-06-16 20:20:39 +0200

imagem do gravatar de Mr. D

updated 2013-06-18 15:01:17 +0200

imagem do gravatar de Olivier

Bem galera, sou novo aqui no ask do libreoffice. Porém estou com um pequeno problema na istalação do pacote de idiomas em Português, sigo todos os passos de instalação do site do libre, porém no fim aparece um erro.


**> davi@ubuntu:~/Downloads/LibreOffice4.0.3.3Linuxx86deblangpackpt-BR/DEBS$ sudo dpkg -i *.deb [sudo] password for

davi: (Lendo banco de dados ... 153618 ficheiros e directórios actualmente instalados.) Preparando para substituir libobasis4.0-pt-br 4.0.3.3-3 (usando libobasis4.0-pt-br4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br ... Preparando para substituir libobasis4.0-pt-br-base 4.0.3.3-3 (usando libobasis4.0-pt-br-base4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br-base ... Preparando para substituir libobasis4.0-pt-br-calc 4.0.3.3-3 (usando libobasis4.0-pt-br-calc4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br-calc ... Preparando para substituir libobasis4.0-pt-br-math 4.0.3.3-3 (usando libobasis4.0-pt-br-math4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br-math ... Preparando para substituir libobasis4.0-pt-br-res 4.0.3.3-3 (usando libobasis4.0-pt-br-res4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br-res ... Preparando para substituir libobasis4.0-pt-br-writer 4.0.3.3-3 (usando libobasis4.0-pt-br-writer4.0.3.3-3i386.deb) ... Desempacotando substituto libobasis4.0-pt-br-writer ... Preparando para substituir libreoffice4.0-dict-pt-br 4.0.3.3-3 (usando libreoffice4.0-dict-pt-br4.0.3.3-3i386.deb) ... Desempacotando substituto libreoffice4.0-dict-pt-br ... Preparando para substituir libreoffice4.0-pt-br 4.0.3.3-3 (usando libreoffice4.0-pt-br4.0.3.3-3i386.deb) ... Desempacotando substituto libreoffice4.0-pt-br ... dpkg: problemas de dependência impedem a configuração de libobasis4.0-pt-br: libobasis4.0-pt-br depende de libobasis4.0-core01; porém: Pacote libobasis4.0-core01 não está instalado. dpkg: erro ao processar libobasis4.0-pt-br (--install): problemas de dependência - deixando desconfigurado dpkg: problemas de dependência impedem a configuração de libobasis4.0-pt-br-base: libobasis4.0-pt-br-base depende de libobasis4.0-pt-br; porém: Pacote libobasis4.0-pt-br não está configurado ainda. Pacote libobasis4.0-pt-br, o qual fornece libobasis4.0-pt-br ainda não está configurado. dpkg: erro ao processar libobasis4.0-pt-br-base (--install): problemas de dependência - deixando desconfigurado dpkg: problemas de dependência impedem a configuração de libobasis4.0-pt-br-calc: libobasis4.0-pt-br-calc depende de libobasis4.0-pt-br; porém: Pacote libobasis4.0-pt-br não está configurado ainda. Pacote libobasis4.0-pt-br, o qual fornece libobasis4.0-pt-br ainda não está configurado. dpkg: erro ao processar libobasis4.0-pt-br-calc (--install): problemas de dependência - deixando desconfigurado dpkg: problemas de dependência impedem a configuração de libobasis4.0-pt-br-math: libobasis4.0-pt-br-math depende de libobasis4.0-pt-br; porém: Pacote libobasis4.0-pt-br não está ...

(more)
editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2013-06-23 03:29:51 +0200

imagem do gravatar de Mr. D

Se fores instalar os pacotes DEB baixados do site do LibreOffice numa distribuição Linux, procure primeiro remover o LibreOffice instalado pela própria distribuição.

No caso, use o comando

sudo apt-get purge libreoffice

e depois repita o comando dpkg como feito da primeira vez.

Muito obrigado me ajudou bastante. Muito obrigado mesmo, pois sou ainda leigo nas distros livres.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2013-06-18 15:08:35 +0200

imagem do gravatar de Olivier

Se fores instalar os pacotes DEB baixados do site do LibreOffice numa distribuição Linux, procure primeiro remover o LibreOffice instalado pela própria distribuição.

No caso, use o comando

sudo apt-get purge libreoffice

e depois repita o comando dpkg como feito da primeira vez.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

Estatísticas

Perguntadas: 2013-06-16 20:20:39 +0200

Lidas: 745 vezes

Última atualização: Jun 23 '13