Como instalar ajuda offline em português no LibreOffice 7.0.4

perguntadas 2020-12-26 14:46:32 +0100

imagem do gravatar de ay3860

Olá! Não consigo instalar o pacote "Help module for LibreOffice 7.0, language pt_BR.4.2"... Resulta em "Erro: A dependência não é contentável: libobasis 7.0-pt-br (>= 7.0.4.2)Pacote baixado do site: https://pt-br.libreoffice.org/baixe-j... LibreOffice instalado via: https://flathub.org/home, que só tem ajuda on-line. Por favor, se houver quem possa ajudar, agradeço.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Pouco conheço de flathub mas se este sistema não tem o pacote da Ajuda nele proprio, acho difícil misturar duas tecnologias separadas sem dar problemas como foi observado. Se for possível busque instalar com os instaladores nativos do site.

imagem do gravatar de OlivierOlivier ( 2020-12-27 19:08:50 +0100 )editar