Pergunte aqui
0

Somar as horas trabalhadas no calc

perguntadas 2021-04-24 23:33:53 +0200

imagem do gravatar de davidleal

updated 2021-04-25 01:13:05 +0200

imagem do gravatar de Schiavinatto

Olá. Em Portugal trabalha-se 8 horas por dia 40 horas por semana. Quero somar todas as horas que faço diariamente já que há dias que faço horas extras, mas não estou conseguindo. Alguém sabem como resolver isso? Obrigado!

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

1

respondidas 2021-04-25 00:05:58 +0200

imagem do gravatar de Schiavinatto

@davidleal, em totalizações de horas, use Formatar células, formato [HH]:MM:SS

Descrição da imagem

Na versão que estou usando 7.1.2.2, a formatação das células totalizadoras, formatou correto automaticamente.

Tenho este controle de Horas no Escritório Aberto ( Cartão de Ponto ) https://wiki.documentfoundation.org/i...

editar assinalar como ofensivo Excluir Link mais

Comentários

Eu já fiz isso mas agora quero somar todas as horas trabalhadas, por exemplo =SOMA(A2:A9) Em que cada célula representa 8 horas e o total tem de ser 40 horas. A questão é que essa formula não funciona assim. Sabe uma forma de resolver isso? Eu sei que tem de ser uma formula que represente 24 horas, já tive a ver tutoriais mas até agora não resultou.

imagem do gravatar de davidlealdavidleal ( 2021-04-25 00:14:45 +0200 )editar
1

Nas células A2 a A9 tem horas digitadas ?

Se SIM é só usar a formula, que esta certo.

E formatar [HH]:MM;SS

Descrição da imagem

imagem do gravatar de SchiavinattoSchiavinatto ( 2021-04-25 00:23:56 +0200 )editar

Funcionou ! Mas porquê que só funciona com essa formatação sabe dizer? Obrigado !!

imagem do gravatar de davidlealdavidleal ( 2021-04-25 00:35:33 +0200 )editar

É a formatação [HH] é para SOMA DE HORAS

e HH é para HORAS DO DIA

imagem do gravatar de SchiavinattoSchiavinatto ( 2021-04-25 01:12:18 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2021-04-24 23:33:53 +0200

Lidas: 12 vezes

Última atualização: Apr 25