Pergunte aqui
0

Erro ao instalar LibreOffice

perguntadas 2014-12-24 15:34:49 +0200

imagem do gravatar de _CP_

updated 2014-12-24 15:35:53 +0200

Boa tarde. Hoje fui informado da atualização do LibreOffice, baixei a nova versão e fui instalar. Mas ocorre erro de instalação toda vez que tento.

Segue uma screen do erro:

Descrição da imagem

"Erro interno 2755, 1632".

Uso o Windows 8.1 X64, com o Norton Internet Security. Já tentei desabilitar a proteção do antivirus durante a instalação, mas o problema continuou da mesma forma.

Agradeço a quem puder ajudar.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2014-12-26 00:29:05 +0200

imagem do gravatar de Schiavinatto

Já tive problema na instalação, atualmente instalo desta maneira: obs.: uso winXP

iniciar / executar msiexec /a D:\Downloads\arquivo de instalação.msi

quando ele perguntar o destino:

eu coloco o diretório que desejo a instalação exemplo C:\arquivos de programas\LibreOffice_versão (sempre em diretório novo, não sobrepor instalações)

o arquivo Help faço a mesma coisa.


Caso a resposta te serviu, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Já tentei isso, e em diretório diferente, mas dá o mesmo erro.

Mesmo assim, obrigado pela ajuda.

imagem do gravatar de _CP__CP_ ( 2014-12-26 12:39:57 +0200 )editar
0

respondidas 2015-01-07 02:11:01 +0200

imagem do gravatar de _CP_

A pasta Installer foi removida de dentro da pasta Windows do meu pc. Provavelmente a remoção foi feita por um dos programas de manutenção que uso, quando mandei excluir pastas vazias.

Hoje por acaso, lendo um caso num fórum, achei um user falando sobre instalar manualmente a pasta installer, caso ela não esteja dentro da pasta Windows.

Fiz isso, e de pronto o erro mudou para 1714. Ele não estava agora conseguindo desinstalar a versão anterior do programa. Usei então a ferramenta para Windows Microsoft Fix It, e conseguiu reparar o problema. Instalei a versão 3.4.5, e em seguida a 4.4.1, para ter certeza que a questão estava mesmo solucionada.

Fica aí a dica, caso alguém algum dia tenha um problema parecido.

editar assinalar como ofensivo Excluir Link mais

Comentários

Segundo este link aqui http://tinyurl.com/qbvkmz6 o erro 1632 parece indicar a falta de uma pasta: ERROR_INSTALL_TEMP_UNWRITABLE 1632 The Temp folder is either full or inaccessible. Verify that the Temp folder exists and that you can write to it.

imagem do gravatar de OlivierOlivier ( 2015-01-07 14:33:45 +0200 )editar

Eu estava com o mesmo problema e sua solução resolveu. Obrigado! É uma pena que não tenho pontos suficientes pra votar.

imagem do gravatar de RenanRenan ( 2017-04-27 22:51:48 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2014-12-24 15:34:49 +0200

Lidas: 3,351 vezes

Última atualização: Jan 07 '15