Pergunte aqui
0

Como não contar numeros repetidos

perguntadas 2015-02-03 15:16:24 +0200

esta mensagem está marcada como wiki comunitário

Esta mensagem é um wiki. Qualquer pessoa com karma >75 é bem-vinda para a melhorar.

com a utilização do cont.núm, gostaria de uma dica para que contasse apenas numeros não repetidos, ou seja, qualquer numeros que se marque novamente, não contabilize na formula.

Obrigado

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2016-09-15 19:32:35 +0200

Estava com essa mesma dúvida, daí acabei tendo que achar uma fórmula.

=SOMA(SE(FREQUÊNCIA($A1:$A10000;$A1:$A10000)>0,1))

Agora uso ela e a fórmula do "cont.núm" para comparar e não ficar na dúvida.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2015-02-04 00:30:00 +0200

Supondo que a área que contenha a informação chama-se AAREAA , em uma célula, use esta fórmula: =SOMA(SE(ÉCÉL.VAZIA(AAREAA);0;1/CONT.SE(AAREAA;AAREAA))) no final não de Enter, use Ctrl+Shift+Enter. Se a AAREAA for muito grande poderá demorar um pouca a resposta.


Esta fórmula só contará as diferentes e não brancas(vazias)


Caso a resposta te serviu, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2015-02-03 15:16:24 +0200

Lidas: 2,757 vezes

Última atualização: Sep 15 '16