Pergunte aqui
0

Gostaria de saber se tem como filtrar as planilhas no auto-filtro e a soma das quantidades acompanharem.

perguntadas 2016-06-07 14:42:35 +0200

imagem do gravatar de dpan

Eu tenho uma planilha que informam três informações : Tipo de treinamento, aluno e o grupo ao qual esse aluno pertence.

Além disso, também faço a contagem de quais treinamentos já foram realizados, conforme abaixo.

Descrição da imagem

Essa é a planilha completa sem o filtro

Descrição da imagem

Essa é a planilha filtrada pelo Grupo 1, eu editei para que pudesse mostrar como eu gostaria que ficasse, gostaria que fossem exibidos apenas o somatório dos treinamentos realizados pelo grupo 1.

Descrição da imagem

Outro exemplo, dessa vez filtrado pelo grupo 5.

Gostaria de saber se tem como realizar isso sem ser manualmente.

Obrigado.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2016-06-08 05:21:05 +0200

updated 2016-06-17 03:33:55 +0200

1 - Desloque a tabela "Treinamento | Quantidade" para linha abaixo da área de dados. (por ex: linha 27);

2- Na coluna D linha 2 insira a formula: =SUBTOTAL(2;C2:C2) copiar até linha 24. ( depois poderá ocultar coluna);

3- Na tabela deslocada célula F28 insira a fórmula: =SOMASE(A$2:D$24;E28;D$2:D$24) copiar até F33;

Não ficou ideal, como querias, mas já é alguma coisa....Descrição da imagem,

vide arquivo teste.

===== Resposta 2 ===============================

Uma saída rápida seria montar o resumo em outra planilha (aba) e visualizar o arquivo em duas Janelas.

Use o comando:

Descrição da imagem

A visualização fica assim:

Descrição da imagem

==

editar assinalar como ofensivo Excluir Link mais

Comentários

Gilberto, dessa maneira funcionou, mas a planilha que vou criar possui muitos dados o que complica ter que descer até o final toda vez que quiser ver o resultado. Sabe se tem outra maneira ?

imagem do gravatar de dpandpan ( 2016-06-15 13:07:44 +0200 )editar

Veja adição na Resposta...(Resposta 2)

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2016-06-17 03:34:42 +0200 )editar
0

respondidas 2016-06-17 15:00:50 +0200

imagem do gravatar de Leandro Vieira

updated 2016-06-17 15:02:02 +0200

Seguindo a resposta que o Gilberto postou, uma sugestão seria dispor essa tabela da seguinte forma:

Descrição da imagem

Selecionar uma linha abaixo e à direita da tabela em amarelo, e vá até o menu JANELA/ CONGELAR; assim quando rolasse a página para baixo ou direita não perderia a visualização do resumo de dados.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-06-07 14:42:35 +0200

Lidas: 215 vezes

Última atualização: Jun 17 '16