Pergunte aqui
0

Função se no calc

perguntadas 2016-12-22 19:58:13 +0100

imagem do gravatar de ferfagner

Tenho uma escala de serviço e toda vez que é X queria que o valor resultante fosse 1 exemplo =SE(A1="X";1) mas o resultado que eu tenho é sempre #### oque fazer ?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Oi @ferfagner aumente a largura da coluna, se estiver "VERDADEIRO" ou "FALSO", siga a dica de @José Eduardo.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2016-12-23 00:38:21 +0100 )editar

1 Resposta

0

respondidas 2016-12-23 00:11:38 +0100

imagem do gravatar de José Eduardo

updated 2016-12-23 00:14:05 +0100

Olá ferfagner.
Altere o formato da célula onde colocou a formula SE para número. Por padrão ele entra como condicional. Note que se o valor digitado for "X", ele mostrará 1, se for diferente de "X" ele mostrará 0. Talves você precise tratar este resultado.

editar assinalar como ofensivo Excluir Link mais

Comentários

como eu altero para numero ?

imagem do gravatar de ferfagnerferfagner ( 2016-12-23 11:24:00 +0100 )editar

Menu Formatar / célula ..... / Múmero / Números e vide opções.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2016-12-23 12:49:43 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-12-22 19:58:13 +0100

Lidas: 31 vezes

Última atualização: Dec 23 '16