Pergunte aqui
0

Como usar o CONT.SES com várias condições para o mesmo intervalo de dados?

perguntadas 2017-03-10 21:31:31 +0100

imagem do gravatar de Luciano JR

updated 2017-05-24 18:41:56 +0100

imagem do gravatar de Grafeno

Olá galera! Estou tentando elaborar uma planilha em que, por exemplo, da célula A1 até L1 eu coloco numa coluna a data do atendimento e na outra os números que representam os procedimentos realizados (1=at. jurídico,2=at. social,...), e preciso saber quantos atendimentos foram realizados por mês.

Exemplo:

A1;B1; C1; D1; E1; F1; G1; H1;
1,2,3; 10/01/17; 1,3; 15/01/17; 3,4; 23/01/17; 1,2,3,4; 05/02/17;

Quero saber quantos atendimentos "1" foram realizados em janeiro. Estou tentando usar a seguinte fórmula: =CONT.SES(B1:H1;">=01/01/17";B1:H1;"<=31/01/17";B1:H1;"1"). Já tentei várias coisas, mas não está dando certo. Alguém sabe um método para chegar ao resultado desse exemplo? Atendimentos no mês de janeiro tem que ser igual a 2, e resultado 1 pro mês de fevereiro. Preciso muito de uma ajuda nessa dúvida. Obrigado :)

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2017-03-14 01:46:06 +0100

Oi @Luciano JR, este CONT.SES que montou, não vai funcionar. Pois no caso em questão, você deverá somar os 4 CONT.SE da área.

Ex: Na data1 quantos 2 + data2 quantos 2 + data3 quantos 2 + data4 quantos 2

Quanto a fórmula fico devendo.... vou dar uma pensada mais tarde.

editar assinalar como ofensivo Excluir Link mais

Comentários

Eu fiz desta forma, foi a maneira que encontrei também. Ficou bem extensa... rsrsrs. Mas foi a solução encontrada. Desde já agradeço ;)

imagem do gravatar de Luciano JRLuciano JR ( 2017-03-14 18:57:49 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-03-10 21:31:31 +0100

Lidas: 385 vezes

Última atualização: Mar 14 '17