Pergunte aqui
1

Falha ao utilizar Auto-Filtro

perguntadas 2017-05-12 13:07:02 +0200

imagem do gravatar de Conrado

updated 2019-03-01 19:06:20 +0200

Olá, na versão 5.2.6.2, ao realizar a opção auto-filtro para datas, a mesma não funciona adequadamente. Ao realizar o processo de filtro, selecionando apenas um determinado dia, a tabela toda fica em opção "oculta".

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

0

respondidas 2017-05-14 16:08:42 +0200

imagem do gravatar de Grafeno

Bom dia!


Sobre este problema tem o Bug #106214 reportado.

Pela descrição ele apareceu no LibreOffice 5.2.6. Na versão anterior, a 5.2.5, o autofiltro funcionava normalmente para datas.

O bug em questão encontra-se resolvido, porém as correções foram publicadas apenas para o ramo 5.3. O ramo 5.2 não irá recebê-las porque o lançamento de sua última versão, 5.2.7, já havia acontecido.

Portanto, para resolver este problema há dois caminhos:

  • Instalar o LibreOffice 5.3.3 (ramo mais novo, e que receberá atualizações futuras)
  • Instalar o LibreOffice 5.2.5 (último do ramo 5.2 sem o bug)


Atte,

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2017-11-03 13:42:51 +0200

imagem do gravatar de Conrado

Buscando informações em sites estrangeiros também, a configuração dd-mm-aaaa não está realizando o filtro, mas ao configurar em aaaa-mm-dd, ele funciona normalmente.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-05-12 13:07:02 +0200

Lidas: 326 vezes

Última atualização: Nov 03 '17