Pergunte aqui

Histórico de revisões [voltar]

Somar linha inserida

Olá a todos, sou novo utilizando o libre, ou qualquer ferramenta do gênero.

Estou fazendo uma planilha no Calc e me deparei com o seguinte problema: tenho uma coluna com vários valores, e uma das células dessa coluna deve somar o valor das células acima. Então a célula que deve conta o valor comada fica com a fórmula mais o menos assim =SOMA(D3:D5) (a célula que faz essa soma é a D6, logo a baixo da desse conjunto de células). Acontece que eu preciso, as vezes, inserir uma linha a baixo da D5 (a ordem das coisas é importante, não posso inserir uma linha acima da D5) e quando eu faço isso a célula que soma deve considerar também a célula da linha que eu acabei de inserir. Como eu consigo fazer isso ?

Obrigado!