Pergunte aqui

Histórico de revisões [voltar]

clique para ocultar/mostrar a revisão 1
Versão inicial

Arquivo .ods com vínculo a outro arquivo .ods travando o tempo todo.

Olá, ontem comecei a montar uma pasta de trabalho onde haverá 12 planilhas ( uma para cada mês do ano). Cada uma dessas planilhas possuirão vinculo com uma planilha base "Cadastro" que por sua vez está dentro de uma outra pasta de trabalho. Ambas pastas de trabalho estão no mesmo diretório no windows 10. No entanto a planilha que vai puxar dados da através da fórmula: =SEERRO(PROCV($C3;'file:///C:/Users/Francys/Desktop/relatorios/ATENDIMENTO 2019/RELATÓRIO 2019.ods'#$CADASTRO.$A$2:$AJ$10000;3;0);"") fica lenta e travando o tempo todo. Isso porque ainda as planilhas ainda estão vazias, só estão com a formula citada acima em 3 colunas. Alguém poderia me dar uma ajuda?