Can't post question ? tag issue

I’m trying to post a question but every time I go through the not a robot routine (get the tick, I’m real) and click 'ask your question; it takes me back to the top of the ‘Please ask your question here’ page.
All boxes are green except the Tags box which has in red text

please use letters, numbers and characters “-+.#”

I’ve selected relevant tags - draw, .pdf and cmyk and have tried separating them with +, with , or just with spaces but the question never posts & I don’t know why.

Other factor to mention, I have uploaded a screen print to my question, I’m hoping that’s not the reason it won’t post and there’s nothing highlighting it as an issue but thought I’d mention.

Hmm, So it looks like I can get it to post if I change the tags removing .pdf and replacing it with color-list and also changing the uploaded image to an imgur hotlink
No idea what the actual issue was but would be keen to learn so it’s easier to post questions in future.

The .pdf tag is the issue. When I go to re-tag the question and add .pdf it won’t let me.
Is this a system issue that needs logged?


Revisit your other questions (to do it, press on your user name at the top of this page) and, if apply, check the mark (Correct answer mark) to the left of the answer to show that your question was solved.

The “.pdf” tag is not an issue. After selecting the tags you must press Enter twice. See if mouse pointer is not interfering.