How do I get the Record Macro button to be activated?

I A google search stated that I had to go to TOOLS - OPTIONS - ENABLE RECORDING. There is

NO button under TOOLS that says OPTIONS! ???

You are on a Mac?
Try Preferences then.
The Mac OS and its standard inteface have some peculiarities.

If my answer helped you, vote it with :heavy_check_mark: (here on the left)

In macOS: