Writer - Show Hidden Text not available


 Build ID: 1:6.1.4-0ubuntu1
 CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3; 
 Locale: en-CA (en_CA.UTF-8); Calc: group threaded

I have defined a character style with the ‘hidden’ font effect and can successfully apply this. Text is hidden. However I am not able to find a menu item to ‘show hidden text’

Show the file.

@gabix Sorry. I don’t understand your comment. What file? And how do I show it?

@carnish I think gabix means upload a sample file so we can take a look at what’s going on. If you edit your question now, you should see a paperclip icon on the edit area toolbar: click that, and you should be able to upload a sample file.

I created a new file to demo the issue and discovered that there is something about the document I’m working on. I’ll play around with that. However, the other issue remains. I’ll modify my question.


@gabix The version I’m using on Ubuntu does not have this menu item but the Options.Writer.Formatting Aids has two ‘hidden’ properties. After enabling these the Ctl-F10 works. Thanks.

Tools.Options.Libre Office Writer.Formatting Aids. Enable all ‘hidden’ options.

Ctl-F10 toggles ‘Show Hidden’