Ask Your Question
0

I have fonts missing after upgrading to 4.1 on Mac OSX Mavericks, what I can do? (In openoffice works)

asked 2013-10-30 12:20:13 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

As I say, I upgraded LibreOffice to version 4.1 on a Mac with OSX Mavericks. I had several fonts that I have missing. I want to continue with LibreOffice, but I hate these things happen.

By the way, I also asked to indicate new "environment java" What should I do?

And could not we do the installation on Mac without having to go modifying permissions, as before?

edit retag flag offensive close merge delete

Comments

Please indicate the names of the missing font. Are they MacOS system fonts, LO-provided fonts, or third party fonts? Re. your Java question, Apple MacOS Mavericks tends to enforce the use of Oracle-supplied Java and LO requires a 32bit version. If you can, try re-installing Java SE 6 32bit after Apple removes it.

oweng gravatar imageoweng ( 2013-10-31 13:33:56 +0200 )edit

I also have "missing fonts" on LO 4.1 on mac with any font that comes with non-standard "weights". More details here: http://ask.libreoffice.org/en/question/27088/font-bug-on-lo-41-when-opening-documents-created-with-lo-40/

Tom V. gravatar imageTom V. ( 2013-12-13 10:07:44 +0200 )edit

I have this problem as well except I'm running Win Vista on a laptop. I've upgraded to LO 4.4.1.2. I'm missing fonts that I had in the previous version.

Hurricane50 gravatar imageHurricane50 ( 2015-03-28 19:30:37 +0200 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2013-12-13 23:30:35 +0200

oweng gravatar image

Please refer my answer here.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2013-10-30 12:20:13 +0200

Seen: 680 times

Last updated: Dec 13 '13