Frage stellen
0

Schreibfehler beim Speichern von odt-Dateien,

gefragt 2017-08-01 14:49:28 +0200

Dieser Post ist als Wiki-Post markiert

Das ist ein Wiki-Beitrag. Jeder mit Karma >75 darf diesen Beitrag verbessern.

Fehlermeldung: "Fehler beim Schreiben des Teildokuments styles.xml" Speichern von odt-Dateien gehr nicht (s.o.) Gleiche Datei als "docx" lässt sich problemlos speichern!

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hmm, welches Betriebssystem? Welche LibreOffice Version? Neue Datei oder bestehende - geöffnet, bearbeitet und versucht, wieder zu speichern? Ein paar mehr Informationen sollten es schon sein....

Toxitom Gravatar-BildToxitom ( 2017-08-01 18:04:29 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2017-08-05 17:01:05 +0200

Toxitom Gravatar-Bild

Hmm, jetzt weiss ich immer noch nicht die Details. Winn 10...ok, 32 od. 64 bit? - LibreOffice aktualisiert?? Was verstehst Du darunter? LibreOffice kann nur als Vollversion installiert werden - es gibt keinen "Aktualisierungsmechanismus". Also: Du hattest LibreOffice auf dem Rechner(welche Version?) und hast eine neue installiert (Welche Version?) - Aktuell bekommst Du auf der Homepage die 5.3.5 sowie die 5.4.0 jeweils als 32bit bzw. 64 bit Version.

Also bleiben nur allgemeine Tipps: lösche mal (bzw. benenne es um) das Benutzerverzeichnis von LibreOffice - zu finden im Pfad c:\Benutzer\<deinbenutzername>\appdata\roaming\LibreOffice\4\user (evt. musst du zunächst die Ansicht versteckter Dateien aktivieren (im Dateiexplorer von Windows). Am besten den kompletten Ordner 4 umbenennen - z.B. in 4alt oder so. Dann LO starten - das Benutzerverzeichnis wird neu erstellt. Falls es dann immer noch Probleme gibt, würde ich LO komplett deinstallieren (Über Windows Apps), alle LibreOffice Reste entsorgen und neu installieren (aus der sichern Quelle -> von der Homepage von LibreOffice!).

Da ich selbst mit Win10 und allen aktuellen LO Versionen arbeite kann ich sicher sagen, dass es keinen systemimmanenten Fehler gibt :)

VG Tom

Bearbeiten Melden löschen Link mehr
0

geantwortet 2017-08-03 10:58:25 +0200

kpsimmo Gravatar-Bild

updated 2017-08-05 21:08:07 +0200

Hallo, OK, war wohl etwas knapp: Win10, lo aktualisiert, d.h. software und Betriebssystem auf dem neuesten Stand. Fehler besteht sowohl bei bestehenden als auch bei neuen Dateien beim Speichern als odt. ok? Gruß kps Inzwischen bin auch ich weitergekommen: LO deinstalliert, neu installiert mit aktueller Version (die vorher auch installiert war), dann war der Fahler behoben. Was passiert ist? Ehrlich: keine Ahnung. Da ich kein ITler bin und kein nerd (?) für LO kann ich nur vermuten, dass ich irgendwo einen mir nicht bewussten Fehler gemacht habe. Übrigens: Win10 ist die 32bit-Version. Danke für die (versuchte) Hilfe. Jedenfalls habe ich etwas daraus gelernt. kpsimmo

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-08-01 14:49:28 +0200

Angesehen: 482 Mal

Aktualisiert: Aug 05 '17