Frage stellen
0

Oberfläche wirkt "gezoomt", Maus zeigt daneben, kein Datei-Menü

gefragt 2017-08-17 09:45:20 +0200

stansta Gravatar-Bild

Hallo zusammen, entschuldigt die wirre Beschreibung des Fehlers, allerdings fällt es mir nicht leicht, den Fehler zu beschreiben. Die Bedienoberfläche meine Liobreoffice verhält sich, als ob sie ca. 110% gezoomt wäre. Meine Maus zeigt stets etwas neben die Icons, der Hover-Effekt und korrektes Klicken ist nur möglich, wenn ich unter den anvisierten Punkt ziele.

System: Windows 10 - alle Updates LibreOffice 5.4.0.3 (x64)

Kann sich jemand etwas unter der Beschreibung vorstellen?

Vielen Dank, stansta

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2017-08-18 12:01:22 +0200

stansta Gravatar-Bild

Hallo Tom,

entschuldige - ich habe wohl die falschen Suchbegriffe verwendet.

Nichtsdestotrotz - deine Lösung hat funktioniert (OpenGL nicht mehr zum Rendern verwenden hat gereicht), vielen Dank dafür. Vielleicht findet ja der ein oder andere auch mit meiner Beschreibung zu deiner Lösung!

Viele Grüße, stansta

Bearbeiten Melden löschen Link mehr
0

geantwortet 2017-08-17 17:06:54 +0200

Toxitom Gravatar-Bild

Hey Stansta,

gibt eigentlich schon viele ähnliche Posts hier: Standardantwort: Deaktiviere mal unter Extras - Optionen -> LibreOffice - Ansicht die Option "OpenGL für das Rendern verwenden". Meist konnten alle Anzeigefehler damit behoben werden (LO Neustarten!) Eventuell deaktivre auch "Hardwarebeschleunigung verwenden" - aber immer eins nach dem anderen.

Viele Grüße Tom

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-08-17 09:45:20 +0200

Angesehen: 66 Mal

Aktualisiert: Aug 18 '17