Frage stellen
0

Eigene Befehle in Symbolleiste nur als Text

gefragt 2017-10-07 17:52:41 +0100

Burkhard Gravatar-Bild

Ich habe einer Symbolleiste neue Befehle (Basic-Makros) hinzugefügt. Ich habe den Befehlen jeweils ein Symbol zugewiesen. Im Anpassen-Dialog sieht alles korrekt aus.

In der Symbolleiste werden die Befehle allerdings nur als Text dargestellt, obwohl der Stil der Symbolleiste auf "Symbole" steht. Sachlich funktionieren die Befehle, sehen nur hässlich aus.

Hatte früher das gleiche auch unter OpenOffice gemacht, dort wurden die Symbole gezeigt.

Win 7 Prof 64 bit - Libre Office 5.4.2.2

edit retag flag offensive close merge delete
0

geantwortet 2017-10-08 00:41:24 +0100

Regina Gravatar-Bild

Unter Extras > Optionen > Ansicht kann man verschiedene Symbolgrößen einstellen. Bei der voreingestellten Auswahl "Automatisch" kann man keine Icons hinzufügen. Du musst also dort "Klein" einstellen. (Eventuell Neustart, das habe ich nicht getestet.) Dann geht du in den Anpassen-Dialog und fügst die 16x16 großen Icons hinzu und wählst sie für deine Makros aus. Dann wieder zurück zu Extras > Optionen > Ansicht und dort "Groß" einstellen. Im Anpassen-Dialog dann deine 24x24 (bzw. für Galaxy 26x26) großen Icons hinzufügen und deinen Makros zuweisen. Zum Schluss kannst du wieder zur Einstellung "Automatisch" zurückkehren.

edit flag offensive delete link mehr

Comments

Danke. Die unter 'automatisch' zugewiesenen Icons waren 'Klein'. Neustart ist nicht erforderlich.

Burkhard Gravatar-BildBurkhard ( 2017-10-08 14:57:43 +0100 )edit
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2017-10-07 17:52:41 +0100

Seen: 30 times

Last updated: Oct 08