Frage stellen
0

LO-Base findet JRE nicht

gefragt 2018-01-11 11:33:14 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hallo, was muss ich machen, damit LO Base die Datenbank wieder lesen kann? Die Fehlermeldung lautet: Es konnte keine Java-Installation gefunden werden. Bitte prüfen Sie Ihre Installation.

Ich verwende Windows 7, LO 5.4.3.2 (x64) Java 8 ist auf dem Rechner installiert.

Gruß Debrequ

edit retag flag offensive close merge delete
0

geantwortet 2018-01-12 11:30:56 +0100

Danke Tom,

das wars

Gruß debrequ

edit flag offensive delete link mehr
0

geantwortet 2018-01-11 19:29:59 +0100

Toxitom Gravatar-Bild

Die Java-Version muss zur LO Version passen! Also: Hast Du ne 64 Bit Lo Version, musst Du auch ne 64 Bit Java-Version aufspielen. Ich schätze mal, Win 7 hatte nur ne 32 Bit Version ... die auch nie upgedated wurde.

Du kannst problemlos die 64 Bit Version des JRE neben der 32 Bit version installieren.

Erst Java installieren, dann LO starten. Dann schaust Du unter Extras - LibreOffice - Erweitert nach. Im Fenster werden alle im System gefunden Java-Versionen angezeigt (einige Sekunden warten... dauert einige Zeit...). Dort wählst Du dann die passende aus. Dann sollte es auch wieder funktionieren.

Viele Grüße Tom

edit flag offensive delete link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2018-01-11 11:33:14 +0100

Seen: 32 times

Last updated: Jan 12