Frage stellen
0

LO-Base findet JRE nicht

gefragt 2018-01-11 11:33:14 +0200

Dieser Post ist als Wiki-Post markiert

Das ist ein Wiki-Beitrag. Jeder mit Karma >75 darf diesen Beitrag verbessern.

Hallo, was muss ich machen, damit LO Base die Datenbank wieder lesen kann? Die Fehlermeldung lautet: Es konnte keine Java-Installation gefunden werden. Bitte prüfen Sie Ihre Installation.

Ich verwende Windows 7, LO 5.4.3.2 (x64) Java 8 ist auf dem Rechner installiert.

Gruß Debrequ

Bearbeiten Tags ändern Melden schließen vereinen löschen

3 Antworten

0

geantwortet 2019-05-09 09:07:21 +0200

teamdj Gravatar-Bild

Hallo, Ich habe leider das selbe Problem Ich nutze Windows 8 64bit und open office 4.1.6 Ich habe die 32 bit Java und auch die 64 bit Java installiert Wenn ich eine Datenbank erstelle und in dieser ein neues Formular oder auch Tabelle anlegen möchte erscheint der Fehler ! ich habe bereits unter Extras Einstellungen OpenOffice Java ein häckchen bei "Eine Java-Laufzeitumgebung verwenden" gesetzt. Ebenfalls habe ich auch einige Zeit gewartet aber es wird nichts angezeigt. Ich kann nur Hinzufügen : Wenn ich hier den Ordner angebe auf C:/Programme/Java dann erscheint die Meldung der von Ihnen angegebene Ordner enthält keine Java-Laufzeitumgebung

Parameter : weis ich nicht welche Parameter ClassPath : weis ich nicht welchen Path

was kann ich noch machen ?

Bearbeiten Melden löschen Link mehr

Kommentare

0

geantwortet 2018-01-11 19:29:59 +0200

Toxitom Gravatar-Bild

Die Java-Version muss zur LO Version passen! Also: Hast Du ne 64 Bit Lo Version, musst Du auch ne 64 Bit Java-Version aufspielen. Ich schätze mal, Win 7 hatte nur ne 32 Bit Version ... die auch nie upgedated wurde.

Du kannst problemlos die 64 Bit Version des JRE neben der 32 Bit version installieren.

Erst Java installieren, dann LO starten. Dann schaust Du unter Extras - LibreOffice - Erweitert nach. Im Fenster werden alle im System gefunden Java-Versionen angezeigt (einige Sekunden warten... dauert einige Zeit...). Dort wählst Du dann die passende aus. Dann sollte es auch wieder funktionieren.

Viele Grüße Tom

Bearbeiten Melden löschen Link mehr
0

geantwortet 2018-01-12 11:30:56 +0200

debrequ Gravatar-Bild

Danke Tom,

das wars

Gruß debrequ

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-01-11 11:33:14 +0200

Angesehen: 2,035 Mal

Aktualisiert: May 09