Frage stellen
0

interne links in Impress defekt

gefragt 2018-01-17 16:10:28 +0200

karls0 Gravatar-Bild

Hi, ich habe in einer Präsentation Links auf spätere und frühere Folien der Präsentation. Dazu habe ich Schaltflächen eingefügt und mit Format | Interaktion... einen Sprung zur entsprechenden Folie definiert. -- Funktioniert.

Wenn ich die Datei nun schließe und später (oder auf einem anderen PC) wieder öffne, sind die Sprünge weg :-((

Ich habe schon ein Posting gefunden, das empfiehlt die Folien mit der Funktion "Folie umbenennen" um zu benennen. Nach schlißen und öffnen sind die Sprünge wieder weg :-((

Habe ich irgendwas falsch gemacht oder vergessen? Ich habe das mit LO 5.4.4.2 auf Linux Mint 17 und 18 versucht und mit LO5.3.7 auf Win7. Alle Installationen sind deutsch mit langpack und helppack installiert.

Über baldige Hilfe würde ich mich freuen, Karl

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2018-01-18 19:21:19 +0200

karls0 Gravatar-Bild

In einem der openOffice-Foren fand ich einen Hinweis, wie es noch gehen könnte ( https://forum.openoffice.org/en/forum... ) Im Menü "Einfügen" | Hyperlink (oder Strg+K) klickt man im linken Fenster auf Dokument, und wählt bei "Sprungzoiel im Dokument" das Ziel aus (Button rechts daneben). Dieses Fenster dann schließen! Unter "Weitere Einstellungen" wählt man Schaltfläche als Form und kann bei Text noch den Schaltflächentext eingeben. Dann klickt man auf "Übernehmen" und dann auf "OK".

Wenn man die Datei nun speichert und wieder öffnet, funktionieren die Links zwar nicht mehr, aber durch markieren der Schaltflächen, dann Strg+K und "OK" funktionieren sie wieder. Das ist zwar auch Mist, aber man muss sich die Links wenigstens nicht merken oder neu heraussuchen.

Somit ist das auch nur eine halbe Lösung!

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-01-17 16:10:28 +0200

Angesehen: 17 Mal

Aktualisiert: Jan 18 '18