Frage stellen
0

Sprache von Datumsfeldern ändert sich beim erneuten Öffnen der Datei [Geschlossen]

gefragt 2018-02-09 18:07:39 +0100

Tschimendi Gravatar-Bild

Wenn ich einen Brief schreibe und das Datumsfeld auf Deutsch anlege (z.B. 31. Dezember 1999), bleibt diese Einstellung nur so lange das Dokument geöffnet ist. Sobald ich das Dokumente nach dem Abspeichern schließe und wieder neu öffne, wird das Datum auf Englisch (z.B. 31. December 1999) angezeigt. Die Standardsprache ist auf Deutsch eingestellt und auch die Rechtschreibung. Ich habe schon verschiedene Tipps ausprobiert, die ich im Internet gefunden habe, nichts hat geholfen.

Bearbeiten Tags ändern Melden wieder öffnen vereinen löschen

Geschlossen aus folgendem Grund Die Frage wurde beantwortet, die korrekte Antwort als „Akzeptiert“ markiert von Tschimendi
Abschlussdatum 2018-05-13 23:16:38.897778

1 Antwort

0

geantwortet 2018-02-10 07:08:23 +0100

ebot Gravatar-Bild

Hi Tschimendi, Welche LibreOffice-Version? Welches Betriebssystem? Bei mir funktioniert es ohne Probleme. Version: 6.0.0.3 (x64) Build-ID: 64a0f66915f38c6217de274f0aa8e15618924765 CPU-Threads: 8; BS: Windows 10.0; UI-Render: Standard; Gebietsschema: de-DE (de_DE); Calc: group Unter Extras>Optionen>Spracheinstellungen>Sprachen habe ich folgende Einstellungen: Bildbeschreibung

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo ebot,

hat ein paar Tage gedauert, bis ich endlich Zeit hatte und auch noch gleichzeitig daran gedacht habe. Meine Einstellungen stimmen, bis das Datumserkennungsmuster, überein. Siehe ScreenshotLinktext

Tschimendi Gravatar-BildTschimendi ( 2018-02-15 12:00:03 +0100 )Bearbeiten

Ach ja, Windows 10 und Version: 5.2.6.2 Build-ID: a3100ed2409ebf1c212f5048fbe377c281438fdc CPU-Threads: 4; BS-Version: Windows 6.2; UI-Render: Standard; Gebietsschema: de-DE (de_DE); Calc: group

Die Probleme hatte ich aber auch schon vor mehreren Updates. Habe sogar mal komplett neu installiert.

Tschimendi Gravatar-BildTschimendi ( 2018-02-15 12:02:54 +0100 )Bearbeiten

Habe jetzt auf 5.4.5.1 upgedatet und das Datumserkennungsmuster wie oben abgebildet eingestellt. Das Problem ist nach wie vor da.

Tschimendi Gravatar-BildTschimendi ( 2018-02-15 15:23:42 +0100 )Bearbeiten

Datumserkennungsmuster, wie? Hast Du es mal geändert? Dann LibO neu starten. Evtl. Systemsprache ignorieren, testen. Wenn gar nichts mehr weiterhilft evtl. Benutzerprofil zurücksetzen: https://wiki.documentfoundation.org/U...

ebot Gravatar-Bildebot ( 2018-02-16 12:28:40 +0100 )Bearbeiten

Das hatte leider nicht funktioniert. Ich hatte jetzt gerade aber noch eine Idee. Ich habe die gesamte Seite markiert und unter Extras -> Sprache deutsch ausgewählt, dann noch einmal gespeichert. Und siehe da, das Datum bleibt deutsch. Ich habe keine Ahnung, wann oder wie das in das Dokument hinein gerutscht sein kann. Ich hatte mein LibreOffice immer schon auf deutsch stehen.

Tschimendi Gravatar-BildTschimendi ( 2018-02-26 20:42:41 +0100 )Bearbeiten

Hauptsache es funktioniert, prima. Dann kannst Du die Fragestellung ja als gelöst markieren. Danke.

ebot Gravatar-Bildebot ( 2018-02-27 10:11:35 +0100 )Bearbeiten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-02-09 18:07:39 +0100

Angesehen: 207 Mal

Aktualisiert: Feb 10 '18