Systemvoraussetzung für Mac OS

gefragt 2018-03-02 16:22:59 +0100

Nasenvogel Gravatar-Bild

Liebe Entwicklergemeinde,

leider stimmen Eure angegebenen Systemvoraussetzung für die Mac OS-Version von LibreOffice 6 nicht überein mit der Realität. Beim Download-Link steht mindestens 10.8, jedoch in der Info-Datei im Programm-Paket findet sich unter Minimum-System 10.9. Die Änderung der Info-Datei in 10.8 lässt die Version 6.x sofort abstürzen. Schade!

Bitte ändert doch die Angabe und weckt keine unerfüllbaren Wünsche in uns Anwendern. Ich würde mich nämlich sehr freuen, wenn ich LibreOffice 6 auch noch mit Mountain Lion nutzen könnte …

Herzliche Grüße Nasenvogel

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Die Frage ist, ob das ein Entwickler liest? Für Deine Meldung würde sich nach m.M. die discuss-Liste besser eignen: https://de.libreoffice.org/get-help/m...

ebot Gravatar-Bildebot ( 2018-07-20 13:41:56 +0100 )Bearbeiten