Frage stellen
0

[LO/W 6.0.2.1.0+] Was hat das LO-Team mit den Tabellen gemacht?

gefragt 2018-03-08 12:29:09 +0200

poseidon Gravatar-Bild

Wenn ich eine Tabelle einfüge, wird irgendeine Default Schrift angezeigt, alles gleich (egal ob Überschrift oder nicht), alles linksbündig und das obwohl die Überschrift weiterhin den Style Table Heading und die Zellen den Style Table Contents haben. Aber ich muss jedes Mal die beiden Styles explizit anwenden, nachdem ich eine neue Tabelle eingefügt habe.

Das ginge ja noch. Aber wenn ich die Ausrichung einer Spalte über die Toolbar ändere und danach eine Zeile einfüge oder lösche - zack, alle Zellen (außer der Überschrift) sind wieder linksbündig. Table Properties (z.B. "1. Zeile immer Überschrift") sind auch wieder gelöscht.

Das "Beste" aber: Sobald man die neuen (sind mir in LO5 jedenfalls nicht aufgefallen - wer braucht sowas eigentlich?!) Table Styles anwendet und dann angewidert zurück zum Default Style geht, wird in den Tabellen nicht mehr richtig gerechnet!

Ist noch jemand diesem Ärger ausgesetzt? Gibt's einen Schalter "LO5 Style Tables" oder sowas?

Ich spiele mit dem Gedanken, wieder auf LO5 zu gehen. was ist Eure Erfahrung?

Gruß Poseidon

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2018-03-08 15:40:42 +0200

Toxitom Gravatar-Bild

updated 2018-03-08 15:40:56 +0200

Jupp, ist ärgerlich. Gibt aber schon ne ausführlichen Bug-Report hierfür.

->#115537

Kannste Dich dranhängen oder eigene Kommentare hinzufügen.

VG Tom

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-03-08 12:29:09 +0200

Angesehen: 79 Mal

Aktualisiert: Mar 08 '18