Frage stellen
0

Nummernkreis defekt, Nummern werden nicht mehr angezeigt

gefragt 2018-04-19 16:04:51 +0200

HGS Gravatar-Bild

Hallo, ich habe folgendes Problem: In LO-Writer 6.02/6.03-Linux habe ich irgendwie die Konfiguration für die Nummerierungen der Abbildungen/Tabellen/etc. zerschossen. Die Nummerierung ist zwar nach wie vor korrekt, wenn ich mit der Maus über den entsprechenden Feldbefehl fahre (die Nr. wird angezeigt). Aber als Bildunterschrift erscheint "Abbildung Nummernkreis", also Typ und Name. Es betrifft alle Dokumente, auch Alte, die ich noch mit 5.x geschrieben habe und auch solche mit anderen Vorlagen. Bildbeschreibung

In der Hilfe habe ich diesbezüglich keine Lösung gefunden. Da 5.x auch betroffen ist und die selben Konfigurationsdateien verwendet werden, folgere ich also, dass ich irgendwo eine Config zerschossen habe. Irgendeine Idee?

HGS

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Wird wohl mit "Ansicht" zu lösen sein:

Tastenkombination STRG + F9

Offline-Hilfe Suchbegriffe: Felder;Feldcode anzeigen (Writer)

Grantler Gravatar-BildGrantler ( 2018-04-19 20:04:33 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2018-04-28 11:06:29 +0200

HGS Gravatar-Bild

Bin nicht sicher. Die Feldbefehle sind ja normalerweise farblich hinterlegt. Das ist ja in meinem Screenshot nicht der Fall. Auf jeden Fall ist es ein Konfigurationsproblem. Ich habe die brutale Lösung gewählt und ein Backup der Konfiguartion zurück gespielt, das hat geholfen.

Bearbeiten Melden löschen Link mehr

Kommentare

  • Das ist ja in meinem Screenshot nicht der Fall.

Bist sicher, dass dein Screenshot das darstellt?

Grantler Gravatar-BildGrantler ( 2018-04-29 08:34:45 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-04-19 16:04:51 +0200

Angesehen: 45 Mal

Aktualisiert: Apr 28 '18