Frage stellen
0

Weisses Programmfenster

gefragt 2018-04-30 14:31:53 +0200

Utz Gravatar-Bild

Hallo zusammen Habe das Problem, dass beim öffnen von Base, Write, Calc, Draw, usw. lediglich ein weisses Fenster erscheint. Bis vor einigen Tagen ist das Problem bei mir nicht aufgetreten. Mein System: Windows 10 64bit, JRE 8 171 (32 und 64bit).

Das Programm schein korrekt zu reagieren, aber die visualisierung funktioniert nicht. Habe diverse Builds installiert, überall das gleiche Problem.

Würde mich riesig über eine baldige Antwort freuen. Liebe Grüsse Utz

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Welche LibO-Version?

ebot Gravatar-Bildebot ( 2018-04-30 17:09:28 +0200 )Bearbeiten

Wie kannst Du bei einem weißen Fenster sehen, ob das Programm sonst korrekt funktioniert? Sind die Menüs denn sichtbar?

Ich würde die Benutzereinstellung durch Umbenennen des LO-Benutzerverzeichnisses zurücksetzen. Vermutlich unter %appdata%\libreoffice\4\user zu finden.

RobertG Gravatar-BildRobertG ( 2018-04-30 17:55:36 +0200 )Bearbeiten

Diverse LibO Versionen: 5.3.7 ; 5.4.5 ; 5.4.6 ; 6.0.3

Utz Gravatar-BildUtz ( 2018-05-01 08:53:30 +0200 )Bearbeiten

Das komplette Fenster ist weiss. Einzig der Dokumentname und die Knöpfe zum minimieren, Vollbildmodus und Beenden sind sichtbar. Wenn ich mit der Maus in den Bereich des Ribbon-Menus gehe, erscheint auch ein Tooltip komplett in weiss mit einem Schatten dahinter. Wenn ich ungefähr beim Menueintrag "Datei" klicke, dann erscheint auch dort ein Pulldownmenu komplett in weiss mit einem Schatten dahinter.

Utz Gravatar-BildUtz ( 2018-05-01 09:14:13 +0200 )Bearbeiten

Die Benutzereinstellungen habe ich auch auch zurückgesetzt indem ich jeweils das ganze Verzeichnis unter %appdata% gelöscht habe - leider ohne Erfolg.

Utz Gravatar-BildUtz ( 2018-05-01 09:14:30 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2018-05-01 20:14:10 +0200

RobertG Gravatar-Bild

Folgendes Verfahren aus der LO-Hilfe hilft vielleicht erst einmal, da vermutlich etwas mit der Grafik nicht klappt:

  • Wählen Sie Hilfe - Im abgesicherten Modus neu starten...
  • Starten Sie LibreOffice von der Befehlszeile mit der Option --safe-mode
  • Starten Sie LibreOffice über LibreOffice (Abgesicherter Modus) im Startmenü (nur Windows)

Die erste Variante kommt für Dich natürlich nicht in Frage, da Du im Menü ja nicht siehst, was Du denn da aktivierst.

Gruß

Robert

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-04-30 14:31:53 +0200

Angesehen: 310 Mal

Aktualisiert: May 01 '18