Frage stellen
0

Impress+Ubuntu: Videos in Slides

gefragt 2018-05-25 10:53:08 +0100

Matthias Lohr Gravatar-Bild

Hallo,

ich versuche gerade (bisher erfolglos), ein Video in eine Impress-Präsentation zu integrieren (Impress 6.0.3.2). Einfügen geht, ich sehe im Editor-Modus auch das Video auf meiner Folie. Sobald ich nun in den Präsentations-Modus wechsle und die Folie an die Reihe kommt, springt (nach ein wenig rumgeflickere) das Video im Fullscreen an.

Wie erreiche ich es, dass das Video nur in dem Bereich auf der Folie läuft, auf der ich das auch hingeschoben habe? (Der Text davor und dahinter sollte beim Abspielen des Videos noch sichtbar sein).

Viele Grüße Matthias

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hi Matthias, bei mir WIN10. Keine Probleme. Auf welche Breite/Höhe hast Du denn das Video auf der Folie? Im Edit-Modus über Eigenschaften einstellbar. Bei mir hat es zunächst die ganze Seite belegt. Ich habe es dann auf 10cm Breite unter der Bedingung "Seitenverhältnis beibehalten" eingestellt. So wird es dann auch im Präs-Modus angezeigt.

ebot Gravatar-Bildebot ( 2018-05-25 12:53:58 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2018-07-20 09:37:33 +0100

ebot Gravatar-Bild

HIer eine eingestellte Videogröße auf der Folie: Bildbeschreibung

Den Modus für den Präsentationsablauf kannst Du über das Menü "Bildschirmpräsentation>Präsentations-Einstellungen vornehmen:

Bildbeschreibung

Bildbeschreibung

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-05-25 10:53:08 +0100

Angesehen: 54 Mal

Aktualisiert: Jul 20 '18