Impress Video ruckeln

gefragt 2018-06-28 13:05:36 +0200

kr Gravatar-Bild

updated 2018-07-15 09:05:48 +0200

ebot Gravatar-Bild

Bei mir läuft Ubuntu 18.04 mit Libreoffice 6.0.3.2. Wenn ich in Impress ein Video einbinde und abspiele, dann treten Bildstörungen wie ruckeln, schwarze Streifen etc. auf. In früheren Versionen haben die Videos funktioniert, wenn ich sie in einem Mediaplayer abspiele funktionieren sie ebenfalls.

Wurde irgend ein Paket nicht installiert, das ich nachinstallieren müsste oder hat wer andere Lösungsansätze?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Sind das genau dieselben Videos, die Du früher schon verwendet hast? Welche Video-Auflösung 720, 1080? Welches Video-Format? Welcher Medienplayer? In LibreOffice "Hardwarbeschleunigung" an? Dort auch mal mit Open-GL bzw. Open-CL verschiedene Einstellungen testen. Bestehende Einstellungen vorher notieren. Als Medienplayer evtl. mal "VLC" installieren.

ebot Gravatar-Bildebot ( 2018-06-28 14:43:06 +0200 )Bearbeiten

Ja es sind genau dieselben Videos, die ich früher schon verwendet habe. Auflösung und Format sind unterschiedlich und das Problem ist unabhängig davon aufgetreten. Der Mediaplayer sollte eigentlich keinen Einfluss haben, die Videos werden ja direkt in Impress abgespielt. VLC ist installiert und ist standardmediaplayer.

Wo finde ich denn all die Hardwareeinstellungen und Open-GL? Bei Open-CL kann ich zwar ein Häckchen setzen, nach einem Neustart ist die Funktion aber wieder ausgeschalten

kr Gravatar-Bildkr ( 2018-06-29 13:04:42 +0200 )Bearbeiten

Im Menü Extras>Optionen>Ansicht und >Opem CL. Evtl.mal schauen, ob es dafür einen Bug gibt: https://bugs.documentfoundation.org/

ebot Gravatar-Bildebot ( 2018-06-29 15:35:47 +0200 )Bearbeiten