Frage stellen
0

Verknüpfung zu externen Daten geht nicht mehr

gefragt 2018-08-11 16:55:31 +0100

Rolfi56 Gravatar-Bild

LibreOffice 6.1.0.3.Ubuntu 16.03 LTS 64 bit

Hallo,

plötzlich (update?) funktionieren Abfragen, die bisher gingen, nicht mehr. Tabelle->Verknüpfung zu externen Daten->URL der externen Datenquelle->Importoptionen->automatisch (keine Reaktion)

Bisher kam an dieser Stelle eine Auflistung der auf der URL vorhandenen Tabellen. Jetzt passiert nichts mehr.

Hat jemand auch diesen Fehler oder liegt es an meinen Einstellungen (welchen?)?

Danke für jeden Hinweis.

Viele Grüße

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Da fehlen einige Informationen:

Woher kommen die Daten? Und dann weiter: Ist das Dokument dort aktuell verfügbar?

Um welche LO-Version handelt es sich?

Ich habe das gerade mit LO 6.1.0.3 lokal auf OpenSUSE 15 nachgestellt: kein Problem beim Zugriff auf externe Daten. Allerdings ist bei mir nur der Druckbereich definiert und der wird dann in der Tabelle des Zieldokumentes dargestellt.

RobertG Gravatar-BildRobertG ( 2018-08-11 17:42:17 +0100 )Bearbeiten

4 Antworten

0

geantwortet 2018-09-06 13:47:29 +0100

erAck Gravatar-Bild

Bug tdf#119141 fixed fuer 6.0.7 und 6.1.1

Bearbeiten Melden löschen Link mehr
0

geantwortet 2018-08-23 07:45:00 +0100

RobertG Gravatar-Bild
Bearbeiten Melden löschen Link mehr

Kommentare

Eher nicht, siehe meine Antwort.

erAck Gravatar-BilderAck ( 2018-09-06 13:47:58 +0100 )Bearbeiten
0

geantwortet 2018-08-12 18:27:06 +0100

Rolfi56 Gravatar-Bild

Die Daten stammen von einer URL im Internet.Das LibreOffice Calc-Programm funktioniert weiterhin unter Windows 10. Andere URL gehen auch nicht unter Ubuntu. Also liegt es nicht an der Quelle.

Auch funktioniert nicht (englische Version) Edit->Links to external files->Update. Es startet irgendetwas kurz und dann passiert nichts.

Vermute, irgendwelche Einstellungen von LibreOffice Calc oder Ubuntu sind die Ursache. Welche könnten das sein?

Bearbeiten Melden löschen Link mehr
0

geantwortet 2018-08-22 22:06:17 +0100

markus1971 Gravatar-Bild

Ich habe das selbe Problem. Nutze Mint 19 XFCE u. LibreOffice 6.0.6.2. Beim Öffnen einer Calc-Tabelle wurde wie immer die Aktualisierung der Verknüpfung zu externen Daten abgefragt. Nach Bestätigung mit "ja" nur "err" in den ensprechenden Zellen. Testweise neue Verknüpfungen zu externen Daten können nicht aufgebaut werden, da nach Eingabe der URL (in meinem Falle diverse Kursseiten auf www.finanztreff.de) nichts passiert. (Kasten "verfügbare Tabellen / Bereiche" bleibt leer)

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-08-11 16:55:31 +0100

Angesehen: 352 Mal

Aktualisiert: Sep 06