Frage stellen
0

Grafik in Writer Kopfzeile erscheint nur als "Bild 1", allenfalls als Dateipfad. Wie mache ich die Grafik (Firmenlogo) sichtbar???

gefragt 2018-09-26 15:10:48 +0200

Scorpio Gravatar-Bild

Habe Grafik (Firmenlogo) in Kopfzeile von Writer eingefügt und positioniert, alles normal und bestens. Nach Abspeichern jedoch war beim nächsten Aufruf die Grafik nicht mehr sichtbar, nur als Platzhalter, d.h. mit Dateipfad. Bekam es nicht wieder hin, die Grafik sichtbar zu machen (das Ganze war eigentlich als Briefpapier-Standardvorlage gedacht).

Also Grafik gelöscht und noch mal in Kopfzeile einzubringen versucht (Einfügen - Grafik aus bestehender Bilderdatei auf meinem Computer). Jetzt erscheint die Grafik aber gar nicht mehr, nur noch der Hinweis "Bild1".

Was mache ich falsch, bin fast am Durchdrehen. Wie bekomme ich "Bild 1" sichtbar, einmal im laufenden Betrieb und vor allem nach Speicherung und Wiederaufruf. Ich möchte einfach immer das Logo sichtbar haben. Wie geht das? Benutze LibreOffice 5 und W7

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2018-09-26 15:52:16 +0200

ebot Gravatar-Bild

updated 2018-09-26 19:21:48 +0200

Hast Du es als OLE-Objekt eingefügt? Wie gehst Du vor beim Einfügen?

1- In der neuen LO-Version 6.1.1.2 sollten die Bilder besser eingebunden werden.

Versuche das Bild direkt einzufügen.

2- Evtl. OpenGL abschalten, im Menü Extras>Optionen>LibreOffice>Ansicht.

Bildbeschreibung

Siehe auch:

https://de.libreoffice.org/download/v...

https://wiki.documentfoundation.org/O...

[EDIT_1:] Ein Beispiel für einen Geschäftsbrief mit Logo findest Du hier:

https://wiki.documentfoundation.org/D...

Dazu gibt es auch das zugehörige Video hier:

https://www.youtube.com/watch?v=ycUC5...

Dieses Beispiel ist bereits in der LO-Version 6 erstellt worden.

Vielleicht versuchst Du doch mal auf die neue Version umzusteigen.

Hier der Link zum Download:

https://de.libreoffice.org/download/d...

Bearbeiten Melden löschen Link mehr
0

geantwortet 2018-09-26 18:43:59 +0200

Scorpio Gravatar-Bild

updated 2018-09-26 19:42:59 +0200

Vielen Dank für die schnelle Antwort! Habe deine Vorschläge ausprobiert - leider keine Änderung! Die Grafik blieb nicht sichtbar, egal ob über den normalen weg Einfügen > Bild > .jpg aus Datei hochladen oder als OLE-Objekt, mit oder ohne GL-Checkbox.

Habe jetzt aber die Lösung gefunden und sie ist viel einfacher als gedacht! Falls andere also auch mal schier verzweifeln, warum LO Writer eine Grafik partout nicht anzeigen möchte, nur noch den Rahmen mit der Platzhalter-Meldung "Bild XX" oder ähnlich, während das Bild "weg" zu sein scheint, so könnt ihr das Problem folgendermaßen rasch beheben:

Geht auf Extras > Optionen > LibreOffice Writer > Ansicht > Hier klappt nun ein Fenster auf, und in diesem Fenster findet ihr unter "Anzeigen" eine Checkbox mit dem Namen "Bilder und Objekte". Diese Checkbox müsst ihr einfach nur anklicken, also aktivieren - und schon werden Bilder/Grafiken wieder ganz normal angezeigt!

Bei mir ist jetzt alles wieder in Ordnung und mein Firmenlogo in der Kopfzeile sieht toll aus. Bin erleichtert.

Bearbeiten Melden löschen Link mehr

Kommentare

Siehe meine editierte Antwort.

ebot Gravatar-Bildebot ( 2018-09-26 19:22:07 +0200 )Bearbeiten

Na, prima.

ebot Gravatar-Bildebot ( 2018-09-26 19:55:38 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-09-26 15:10:48 +0200

Angesehen: 173 Mal

Aktualisiert: Sep 26 '18