Frage stellen
0

Formular-Steuerelement: Bilder verloren

gefragt 2018-10-27 10:41:47 +0100

BerndG Gravatar-Bild

In einer Calc-Tabelle sind Formular-Steuerelemente vorhanden. Bei den Schaltflächen sind Bilder eingefügt. Bis zur Version 6.0.x werden diese beim Aufruf korrekt angezeigt. Seit Version 6.1.x werden die Bilder nicht angezeigt. In den Eigenschaften des Steuerelements sind die Informationen dafür nicht mehr vorhanden. Beim Dateiaufruf mit Version 6.0.x funktioniert es dagegen reibungslos. Ein Bug in Version 6.1.x oder ein Handlungsfehler?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Sind die Bilder in der Datei enthalten? Kannst du die Datei bereitstellen?

Regina Gravatar-BildRegina ( 2018-10-27 14:31:34 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2018-10-27 15:30:00 +0100

BerndG Gravatar-Bild

Hier eine Datei zum Testen - erstellt mit der Version 6.0.1.1. In der Schaltfläche wurde die ebenfalls beigefügte PNG-Datei hinterlegt. Beim Aufruf unter 6.1.1.2 wird das Icon nicht mehr angezeigt. Zur Veranschaulichung ist die Schaltfläche als Bild beigefügt, so wie es eigentlich sein sollte.

C:\fakepath\Test V6.0.1.1.ods C:\fakepath\VR_Icon_09.png

Bitte Dateien befinden sich im gleichen Verzeichnis (Windows 10).

Bearbeiten Melden löschen Link mehr

Kommentare

Die PNG-Datei befindet sich nicht in dem ods-Dokument, sondern ist nur verknüpft. Ich kann das Problem hier nachvollziehen. Bitte schreibe einen Bugreport.

Regina Gravatar-BildRegina ( 2018-10-27 21:54:39 +0100 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-10-27 10:41:47 +0100

Angesehen: 25 Mal

Aktualisiert: Oct 27 '18