Frage stellen
0

Bei der Umwandlung in PDF wird JPG am oberen rechten Blattrand halbiert verzerrt dargestellt

gefragt 2019-01-12 17:03:57 +0200

Radfahrer Gravatar-Bild

updated 2019-01-12 18:44:45 +0200

ebot Gravatar-Bild

Bei einem Dokument mit Kopfzeile wird ein JPG, welches am rechten Bildrand plaziert ist, bei der Umwandlung des Dokuments in ein PDF halbiert und nach rechts verzerrt dargestellt. Die Rahmen- bzw. Grundgröße des JPG's bleibt erhalten. In der Version 6.1.1.2 (x64) funktioniert dies einwandfrei. In den letzten aktuellen Versionen tritt dieser Fehler auf. Was läuft falsch?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Welches Betriebssystem und welche LO-Version? Wie wurde die PDF erstellt?

ebot Gravatar-Bildebot ( 2019-01-12 18:44:37 +0200 )Bearbeiten

Da bisher keine Reaktion kam habe ich versucht, das nachzustellen: Writer-Dokument erstellt, eine Kopfzeile dazu, etwas mit Dummytext gefüllt, ein *.jpg-Bild in der Kopfzeile verankert und an den rechten Blattrand gesetzt. Auch noch ein weiteres *.jpg-Bild in den Text eingefügt.

Der Export nach *.pdf klappt hier einwandfrei. Sieht aus wie das Original. LO-Version 6.1.4.2, OpenSUSE 15, 64bit rpm Linux.

RobertG Gravatar-BildRobertG ( 2019-01-13 11:28:43 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2019-01-13 13:59:00 +0200

Radfahrer Gravatar-Bild

updated 2019-01-13 14:06:50 +0200

Hallo RobertG, wir benutzen Windows 10 Home Version 1803, Betriebssystembuild 17134.523, LO-Version 6.1.4.2 auf einem HP-Laptop und die ältere LO-Version mit gleichen Betriebssystem auf einem Toshiba-Laptop. Die Adobe Versionen auf beiden Laptops ist gleich. Können eventuelle Systemunterschiede zu diesem Fehler führen? Bei uns funktioniert das leider nicht. Inzwischen haben wir festgestellt, dass es an der eingefügten JPG Datei liegt. Wir haben durch einscannen des Logos eine neue JPG-Datei erzeugt, diese eingefügt und damit funktioniert die Umwandlung in PDF einwandfrei. Für uns bleibt allerdings unverständlich, warum es bei einer älteren Version LO funktioniert und jetzt nicht mehr. Trotzdem vielen Dank für die Hilfe. Viele Grüße Radfahrer

Bearbeiten Melden löschen Link mehr

Kommentare

Hast Du die alte Datei noch und auch Zugang zu einer älteren Installation? Nur dann kannst Du einwandfrei feststellen: Früher arbeitete LO auch mit der Datei, jetzt nicht mehr. Kann ja sein, dass die *.jpg-Datei Schaden genommen hat.

RobertG Gravatar-BildRobertG ( 2019-01-13 16:35:26 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-01-12 17:03:57 +0200

Angesehen: 76 Mal

Aktualisiert: Jan 13