Frage stellen
0

video in frame einfügen

gefragt 2019-03-04 19:17:11 +0200

studirent Gravatar-Bild

updated 2019-03-09 07:43:14 +0200

ebot Gravatar-Bild

von meinen pptx her bin ich gewohnt Videos in Folien in frames abzuspielen. Das ist mir bisher bei odp nicht gelungen. Die gehen immer gleich im Vollbildmodus auf und zwar egal welches Videoformat ich nutze (mp4, flv, wmv)

Was mache ich falsch?

Ich gehe über "einfügen - Video/Audio" und dann Doppelklick auf die Video Datei. Dann starten die Videos wie gewohnt automatisch mit der Folie aber immer im Vollbildmodus - ich will sie aber im Folienfenster. Wer kann mir da helfen

Studirent

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2019-03-05 09:13:52 +0200

ebot Gravatar-Bild

updated 2019-03-05 17:31:54 +0200

Wenn du das Video eingefügt hast und bist noch im Editier-Modus, kannst du das Video anklicken. An den Ecken befinden sich kleine Quadrate. Mit denen kannst Du das Format verkleinern.

Bildbeschreibung

EDIT_1_20190305-17:30MEZ

Ja, wenn du so schlau warst, warum schreibst du es nicht in deine Frage rein? Wenn ich verkleinert habe und starte die Bildschirmpräsentation, läuft das Video auch in der entsprechenden Größe ab.

Bildbeschreibung

Bearbeiten Melden löschen Link mehr

Kommentare

na sorry das ist mir zu kryptisch ob das schon oben in die Frage reingehört ;? geholfen ist mir aber noch nicht. Die Sache mit dem "Rahmen ziehen" lässt das Video im Editier Modus ja wunderbar an der richtigen Stelle erscheinen - in der Präsentation läuft es aber im Vollbildmodus - ich habe Linux mint 19,1 Tessa installiert - die Videos laufen entweder mit VLC Meida player ober mit der standardmäßig installierten "Medienwiedergabe" ja wat denn jetzt? und wie denn?

studirent Gravatar-Bildstudirent ( 2019-03-08 20:37:17 +0200 )Bearbeiten

Da du nun ja preisgegeben hast, welches Betriebssystem du verwendest, werde ich mich an dieser Stelle verabschieden. Deine BS-Angabe habe ich in die Tags mit reingepackt, ist übersichtlicher. Ich hoffe jemand anderes mit deinem BS kann dir besser weiterhelfen. Viel Erfolg.

ebot Gravatar-Bildebot ( 2019-03-09 07:47:53 +0200 )Bearbeiten
0

geantwortet 2019-03-05 14:36:44 +0200

studirent Gravatar-Bild

so schlau war ich auch schon :-) bringt nix - sobald ich die Präsentation aus der Folie mit dem eingefügten Video starte habe ich sofort wieder das Vollbild :-( auch Rechtsklick auf die eingefügte Folie im Editiermodus mit Auswahl von "Position und Größe" bringt beim Präsentationsstart wieder den Bildbeschreibung

Vollbildmodus. Übrigens - das Videoabspielprogramm ist die on board "Medienwiedergabe" mit deaktiviertem Vollbildmodus

Bearbeiten Melden löschen Link mehr

Kommentare

Siehe meine edidierte Antwort: EDIT_1.

Bei mir Windows 10, Version 1809, 64-Bit | LibreOffice, Version: 6.2.0.3 (x64).

ebot Gravatar-Bildebot ( 2019-03-05 17:32:44 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-03-04 19:17:11 +0200

Angesehen: 55 Mal

Aktualisiert: Mar 05