Frage stellen
0

Feld mit "!Unerwartetes Ende des Ausdrucks"

gefragt 2019-04-04 13:16:55 +0200

jkirk Gravatar-Bild

updated 2019-04-04 13:35:55 +0200

Ich habe ein docx-File erhalten und mit LibreOffice Writer geöffnet. Darin ist ein Feld enthalten, das mir "!Unerwartetes Ende des Ausdrucks" anzeigt. Wie kann ich mir den Inhalt des Feldes anzeigen lassen (STRG-F9 bewirkt bei diesem Feld leider nichts) bzw das Problem beheben? Danke!

Ich kann das Feld auch nicht löschen, es erscheint: Write-protected content cannot be changed. Das dürfte aber ein anderes Problem sein.

LibreOffice-Writer 5.2.7 unter Debian/stretch

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2019-04-08 16:44:31 +0200

Opaque Gravatar-Bild

updated 2019-04-08 16:46:01 +0200

Hallo,

das kann durch eine unterschiedliche Ländereinstellung Deiner Datei (DOCX) und dem eingestellten Gebietsschema Deiner LibreOffice Installation her kommen. Da kann es schon mal vorkommen, dass wir in DE gewohnt sind Parameter mit einem ";" voneinander zu trennen und in einem anderen Gebietschema ein "," für diesen Zweck benutzt wird. Ohne in die XML Dateien des DOCX Files zu schauen ( das sind ja gezippte Dateien und deshalb kann man die auch mit unzip entpacken) lässt sich das nicht exakt beantworten. Falls Du aber sicher bist, mit welcher Lokalisierung diese Datei erstellt wurde, kannst Du Dein LibreOffice mal testweise auf die entsprechende Ländereinstellung umstellen und das die Datei öffnen. Ein weitere, wenn auch kleine, Hoffnung wäre, dass durch das Öffnen der Datei und die Speicherung im ODF (Endung .odt) und die damit einhergehende Konvertierung, auch die Länderseinstellung korrekt konvertiert wird.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-04-04 13:16:55 +0200

Angesehen: 16 Mal

Aktualisiert: Apr 08