Frage stellen
1

Schrift im Textfeld und in den Menüs unscharf

gefragt 2019-04-08 17:34:09 +0200

wiesel Gravatar-Bild

updated 2019-04-16 18:45:47 +0200

ebot Gravatar-Bild

Hallo,

ich habe seit einigen Wochen das Problem, dass sowohl im Textfeld als auch in den Menüs die Schrift unscharf ist, unabhängig von der ausgewählten Schriftart. Beispiel: Bildbeschreibung

Ich hatte vor einigen Wochen ms-ttf-fonts installiert, mittlerweile aber wieder deinstalliert, vielleicht besteht da ein Zusammenhang. Allerdings ist das Problem nicht direkt nach der Installation aufgetreten, sondern erst etwas später; als Ursache kommt also auch ein Softwareupdate in Betracht.

Ich benutze KDE Plasma mit Skalierung 1.5, bei anderen Programmen gibt es aber keine Probleme.

LibreOffice-Version: Version: 6.2.2.2 Build-ID: 6.2.2-2 CPU-Threads: 4; BS: Linux 4.14; UI-Render: Standard; VCL: kde5; Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE Calc: threaded

KDE 5.56.0 / Plasma 5.15.3

Vielen Dank im Voraus für Eure Hilfe!

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2019-04-24 07:44:06 +0200

wiesel Gravatar-Bild

Hallo ebot, danke für Deine Antwort!

Ja, ich verwende einen 27-Zoll-Monitor mit der Auflösung 3840*2160. Bei Skalierung bei 1,0 ist die Schrift scharf, bei 2,0 ist sie leicht unscharf, aber besser als jetzt. Leider sind sowohl 1,0 als auch 2,0 keine Option, da das restliche Betriebssystem so nur schlecht benutztbar ist; ich benutze Skalierung 1,5. Die Schrift-DPI auf 192 zu setzen hat keinen Effekt.

Wie der Nutzer auf der Mailingliste habe ich also wohl keine andere Option, als auf einen Bugfix zu warten. Interessant ist ja, dass es bis vor einigen Wochen noch einwandfrei funktioniert hat, der Bug scheint also wohl in Version 6.2 eingeführt worden zu sein.

Bearbeiten Melden löschen Link mehr

Kommentare

Du hast ja die Möglichkeit, auf die Version zurückzugehen, bei der es funktioniert hat. Dann würde ich Deinstallation und Installation empfehlen.

ebot Gravatar-Bildebot ( 2019-04-24 08:10:47 +0200 )Bearbeiten

Danke für den Tipp, daran hatte ich gar nicht gedacht... Mit LibreOffice 6.1.5.2 ist das Problem verschwunden, es liegt also wohl an irgendeiner Änderung in LO 6.2. Da bleibt mir dann wohl nur zu hoffen, dass das irgendwann mal gefixt wird, eine veraltete Version ist in einer Rolling-Release-Distribution nämlich nicht so ideal. Danke nochmal für Deine Hilfe!

wiesel Gravatar-Bildwiesel ( 2019-04-24 12:34:54 +0200 )Bearbeiten
0

geantwortet 2019-04-20 09:18:21 +0200

ebot Gravatar-Bild

updated 2019-04-20 09:20:17 +0200

@wiesel kann es sein, dass du ein hochauflösendes Gerät verwendest?

Auf der users-Mailingsliste hat jemand gerade Informationen dazu gefunden.

Archiv-E-Mail: https://listarchives.libreoffice.org/...

Du kannst auch mal versuchen deine Skalierung zu ändern 1,0 oder 2,0

Vieleicht hilft es dir weiter.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-04-08 17:34:09 +0200

Angesehen: 85 Mal

Aktualisiert: Apr 24