Frage stellen
0

Meldung "Helfen Sie uns, LibreOffice noch besser zu machen!" unterdrücken

gefragt 2019-06-11 11:16:03 +0200

Poweruser Gravatar-Bild

updated 2019-06-12 14:10:51 +0200

Moin,

gibt es eine Möglichkeit folgende Meldung zu unterdrücken?: Bildbeschreibung

Ich habe unter Extras -> Optionenen -> Allgemein bereits die Option "Nutzungsdaten sammeln..." deaktiviert. Dies scheint aber auf die auftretende Meldung keinen Einfluss zu haben. Kennt jemand einen Weg der zum Ergebnis führt? Im besten Fall einen Reg-Wert.

Es handelt sich hier um die Windows Version von LibreOffice.

Gruß

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Kannst Du einmal sagen, mit welchem System Du genau arbeitest? Ich sehe diese Meldung in Deinem Screenshot zum ersten Mal und habe die aktuellsten Versionen von LO auf meinem (Linux)-Rechner.

Habe das jetzt auch bei mir bei der LO 6.3.0.0.beta1 gehabt, als ich ein Formular zum ersten Mal zum bearbeiten geöffnet habe. Danach ist es nicht wieder aufgetaucht. Weiß nicht einmal, ob ich einfach das Kreuzchen rechts oben gedrückt habe - aber das wirst Du ja auch versucht haben.

RobertG Gravatar-BildRobertG ( 2019-06-11 14:37:51 +0200 )Bearbeiten

Es handelt sich hier um die Windows Version von LibreOffice. Mit dem "X" kann ich die Meldung ausblenden. Mir geht es aber darum diese gar nicht erst erscheinen zu lassen.

Poweruser Gravatar-BildPoweruser ( 2019-06-12 14:11:14 +0200 )Bearbeiten

Bei mir ist diese Meldung eben nur das eine Mal aufgetaucht - danach nie wieder. deswegen kann ich da auch nicht weiter forschen, wo denn das Ausschalten funktioniert. Bei welcher Aktion erscheint denn die Meldung bei Dir?

RobertG Gravatar-BildRobertG ( 2019-06-13 17:23:30 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2019-06-13 21:41:55 +0200

FraKa Gravatar-Bild

Diese Option wurde in der Version 6.2.x.x eingeführt, siehe Release Notes 6.2! Die in den Releasenotes angegebenen Bugs tdf#120271 und tdf#120643 diskutieren das Verhalten dieser Anzeige. So ganz bin ich nicht schlau geworden, auf welche Werte man das einstellen kann, jedenfalls wird die Anzeige über die Expertenoptionen gesteuert: Extras > Optionen > Erweitert > Experteneinstellungen.

Suche den Eintrag "org.openoffice.Setup.Product.LastTimeGetInvolvedShown" und stelle ihn auf einen hohen Wert. Ansonsten gibt der Wert die Anzahl Tage an, nach denen die Anzeige wieder kommt. Ich hoffe das alles so richtig wiedergegeben zu haben...

Bearbeiten Melden löschen Link mehr
0

geantwortet 2019-06-20 09:04:54 +0200

Poweruser Gravatar-Bild

Danke für den Hinweis. Ich habe mich nochmal eingelesen. Es scheint so zu sein, dass der Wert org.openoffice.Setup.Product.LastTimeGetInvolvedShown auf "0" gesetzt und dieser dann finalisiert werden muss. Dies soll schon ab Version 6.1.5 funktionieren.

Dazu hat jemand diese Erweiterung veröffentlich: http://bugs.documentfoundation.org/at...


Wenn das ganze im Enterprise-Umfeld unter Windows für mehrere Arbeitsplätze geschehen soll, auf den Arbeitsplätzen folgende Registryschlüssel verteilen: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\LibreOffice\org.openoffice.Setup\Product\LastTimeGetInvolvedShown

Dort eine neue Zeichenfolge mit dem Namen "Value" und dem Wert "0" und einen DWORD-Wert (32-bit) mit dem Namen "Final", dem Wert "1" und der Basis "Hexadezimal" anlegen.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-06-11 11:16:03 +0200

Angesehen: 63 Mal

Aktualisiert: vor 8 Stunden